Parcel Outage

Incident Report for Embraer Roblox

Resolved

The fix has been pushed. Please retrieve the new file by using /retrieve Economy Seats.
Posted Apr 09, 2024 - 08:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Apr 08, 2024 - 21:41 UTC

Identified

The issue has been identified and a fix is soon to be implemented
Posted Apr 08, 2024 - 11:12 UTC

Investigating

We are currently investigating an issue with Parcels obfuscation code api. This is causing a major outage against all of our products.
Posted Apr 08, 2024 - 11:04 UTC
This incident affected: Economy Seats.