2 Emojis were deleted from the discord server which caused the bot to break. I wiped the whole bot, and still nothing, which caused me to reinstall the servers. After that I found the errors and fixed them.
Posted Apr 22, 2024 - 11:48 UTC
Resolved
This incident has been resolved. The error was caused due to 2 emojis being deleted omg i wiped the whole bot for this ðŸ˜
Posted Apr 22, 2024 - 11:47 UTC
Investigating
Our support bot is currently offline due to problems.